Upload links are doesn't appearing?

Dec 5, 2013 at 10:55 AM
Edited Dec 5, 2013 at 10:56 AM
Firstly thank you very much for this cool project.

I downloaded your code and build it in release mode. Than reference "Elfinder.Net" DLL into my project and copy all sample codes of MVC project files (global.asax, Index.cshtm, Contollers ..etc.) to my own project. Everything works fine but "Upload" links doesn't appear. I can create new folders on my root an any folder inside it, but Upload don't works neither folder. Even i gave "UploadOverwrite = true, IsReadOnly = false" property values but nothing changed.

Any ideas?

Image
Dec 5, 2013 at 12:40 PM
Hi, i find the issue: its form jquery version :(

i was having "1.9.1" version but yours is "1.7.1".. imported that file into my project and its totally fixed.. thanks.
Coordinator
Dec 5, 2013 at 4:36 PM
Hi, musaika.

It's issue in elfinder.js and was reported to elfinder team https://github.com/Studio-42/elFinder/issues/450.
You can try use elfinder nightly build from http://hypweb.net/elFinder-nightly/ with jQuery 1.9
Dec 5, 2013 at 5:58 PM
Hi EvgenyNoskov Thank you very much for your reply and your interest.. I'm going to try it soon.. Are those builds are safe enough for using to a project release?
Coordinator
Dec 5, 2013 at 6:37 PM
I dont know about safety, on http://elfinder.org/ the latest version is 2.0rc , but repository contains branch for 2.1 https://github.com/Studio-42/elFinder/tree/2.1 which obviously under development. How stable is this branch I do not know, so use it at your own convenience.